Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA: Termostato de deshielo en No Frost Gafa

Termostato de deshielo en No Frost Gafa hace 4 meses 1 semana #12673

  • Diego
  • ( Usuario )
  • Avatar de Diego
  • DESCONECTADO
  • Frigonero Premium
  • Mensajes: 213
  • Gracias recibidas 225
Buenos días colegas. Necesito la guía con respecto a esta falla, dado que tengo poca experiencia con este tipo de sistemas.

Se trata de una heladera Gafa modelo HGNF B con compresor Embraco EGAS HLR, refrigerante R134.

Presenta el siguiente síntoma: le cuesta descender la temperatura en el recinto de la heladera. El freezer alcanza temperaturas inferiores a -25º C. Hay momentos que observé que en la parte inferior la temperatura llega a 2º C.

* El ventilador funciona correctamente. No hay problema con los interruptores de ambas puertas que habilitan el mismo. El sentido del giro del mismo es el correcto y envía buen caudal de aire a la parte inferior de la heladera.
* El control de temperatura de la heladera (parte inferior) es realizado por un dámper termostático. El damper funciona correctamente, abre y cierra el paso de aire de acuerdo a las variaciones en la temperatura.
* El termostato del freezer, está actualmente en "by pass". Tengo en directo el circuito. El efecto es el mismo, tarda en enfriar la parte inferior.
* El sistema de canalización tanto de entrada como de retorno de aire no están bloqueados.
* Los burletes de ambas puertas están en óptimas condiciones. La heladera no tiene más de un año de uso. La tenían guardada, y cuando quisieron probarla se encontraron con este problema.
* El sistema de deshielo funciona. La resistencia marca consumo midiendo con pinza amperométrica (0.63 A).
* El timer funciona correctamente. Hace los cambios para habilitar compresor y deshielo. El deshielo tiene una duración de 15 minutos. Luego de ello, habilita circuito para compresor.

Mientras procedo a observar cómo el sistema realiza el deshielo, con pinza amperométrica midiendo consumo de resistencia, observo que en la parte inferior izquierda del evaporador hay una mayor acumulación de hielo. No pasa más de 5 minutos de deshielo que la resistencia deja de calentar (lo observo por la pinza amperométrica) y quedan restos de una escarcha débil únicamente en el sector que les menciono. Ese sector, precisamente, es por donde retorna el aire de la heladera.

Mi teoría: con el evaporador totalmente limpio, es decir sin hielo, el comportamiento es normal. Alcanza los valores normales de temperatura. Pero a medida que pasan las horas y el deshielo no es el óptimo (como consecuencia de que el bimetálico abre el circuito mucho antes de terminar el deshielo) comienza a restringir parcialmente el retorno de aire al evaporador.

Pregunta: ¿es posible que el termostato bimetálico de deshielo esté "descalibrado" y abra el circuito antes de tiempo?

Gracias.

P/D: perdón, puse este tema en la sección de Aire Acondicionado.
"En tiempos de cambio, quienes estén abiertos al aprendizaje se adueñarán del futuro, mientras que aquellos que creen saberlo todo estarán bien equipados para un mundo que ya no existe." Eric Hoffer
Última Edición: hace 4 meses 1 semana por Diego.
El administrador ha desactivado la escritura pública.

Termostato de deshielo en No Frost Gafa hace 4 meses 1 semana #12677

  • gerardodanielperez
  • ( Usuario )
  • Avatar de gerardodanielperez
  • DESCONECTADO
  • Usuario Calificado
  • Mensajes: 388
  • Gracias recibidas 869
Diego si el termostato es bimetalico puede haberse fisurado el disco y asi no obedece a las temperatura para las que fue calibrado , es raro que pase esto pero no imposible , los materiales se suelen fatigar o crackear por impacto termico cuando no han sido sometidos a tratamiento , esto no es para volverse loco per si para tener en cuenta como posibilidad a descartar
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: madi_maggio, Diego

Termostato de deshielo en No Frost Gafa hace 4 meses 1 semana #12681

  • RUBEN ESTEVEZ
  • ( Usuario )
  • Avatar de RUBEN ESTEVEZ
  • DESCONECTADO
  • Usuario Calificado
  • Mensajes: 65
  • Gracias recibidas 166
Buenas tardes a todos los colegas frigoristas, Diego, te felicito por la claridad y el detalle de las obserbaciones, si todos imitaramos a diego en los detalles de las observaciones las ayudas serian mas rapidas y efectivas, algo a imitar. Yendo al caso, es totalmente valido lo que te acota Gerardo, pasa muchisimo, mas , pienso que en tu caso ,y teniendo en cuenta que gafa deja mucho que desear en las estructuras de sus equipos, hay algo mal armado o mal calzado en los falsos ductos o plasticos deformados que hacen baipasear el flujo de aire, controla bien eso, y para mayor seguridad, podes colocar un segundo bimetalico en paralelo con el ya existente ubicandolo en esa zona donde observas ese hielo remanente, comunmente denominado "hielo fatal" . saludos a todos RUBEN.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Diego, CLAUDIO1500, macosg

Termostato de deshielo en No Frost Gafa hace 4 meses 1 semana #12689

  • Diego
  • ( Usuario )
  • Avatar de Diego
  • DESCONECTADO
  • Frigonero Premium
  • Mensajes: 213
  • Gracias recibidas 225
Gracias Gerardo y Ruben por el soporte técnico. Muy gentiles.

Para ir descartando posibilidades de circulación de aire, he desmontado el conjunto formado de poliestireno expandido que aloja al damper termostático. De esa manera circula el aire proveniente del evaporador sin ningún obstáculo a su paso. Empleando una cinta pasacable, introduzco la punta de ésta por la rejilla superior del interior de la heladera y observo que la misma llega hasta la entrada del retorno de aire al aevaporador. Por lo tanto, no se observan obstáculos para que el aire retorne al evaporador o ingrese hacia el recinto de la heladera. El resultado es el mismo.

Los interruptores del ventilador están conectados directamente, asi que no existe posibilidad de que no actúen por falso contacto.

He realizado una segunda prueba con los siguientes resultados:

Inicié la prueba con el evaporador sin escarcha y dejé trabajar la heladera alrededor de 4 horas. Se formó escarcha en el evaporador, lo suficiente como para permitir el cierre del bimetal y poner a prueba el deshielo.

Manualmente giro el vástago del timer y se acciona el contacto interno habilitando el circuito entre terminales 3 y 2 que energizan la resistencia. La resistencia enciende y comienza el deshielo. Luego de 15 minutos, se apaga la resistencia, pero mientras tanto, entre los bornes 3 y 2 continúa teniendo 220 VCA.

Pasan otros 30 minutos más y recién allí se escucha que el timer habilita tensión entre bornes 3 y 4, que energizan el compresor. Cuando esto sucede, el evaporador está totalmente limpio, sin escarcha. Es decir, que el sistema permanece sin generar frío durante un lapso de 45 minutos.

El timer es marca PPC Pacific Controls y tiene los siguientes datos:

Cycle time: 10H 4M
Defrost time: 9M

¿Se puede decir que el timer está funcionando correctamente? ¿Es normal 45 minutos de deshielo?

Gracias nuevamente.
"En tiempos de cambio, quienes estén abiertos al aprendizaje se adueñarán del futuro, mientras que aquellos que creen saberlo todo estarán bien equipados para un mundo que ya no existe." Eric Hoffer
El administrador ha desactivado la escritura pública.

Termostato de deshielo en No Frost Gafa hace 4 meses 1 semana #12691

  • RUBEN ESTEVEZ
  • ( Usuario )
  • Avatar de RUBEN ESTEVEZ
  • DESCONECTADO
  • Usuario Calificado
  • Mensajes: 65
  • Gracias recibidas 166
Buenas y calurosas tardes a los compañeros frigoristas, estimado Diego, primero, no controles el equipo sin el damper, la circulacion de aire aumentada te escarcha el evaporador muy rapidamente , con excesos de escarcha en la zona del retorno de aire, y a los interruptores de puerta accionalos una importante cantidad de veces para tratar de detectar fallas intermitentes en los mismos, pero no con la mano , pues harias mas presion de la que habitualmente hace la puerta , segundo, el timer que tiene colocado por la indicacion de tiempo que tu das debiera permanecer en deshielo solo 9 minutos luego que los contactos del bimetal abran, asi que puede estar mal o le esta llegando menos voltaje del debido a los terminales del motorcito, por otro lado si lo reemplazas debes colocar uno de caracteristicas similares para heladeras koreanas, los comunes suelen tener entre 25 y 30 minutos de defrost, son aptos para aquellos refrigeradores que no detienen el motorcito del timer al inicio del deshielo y mientras el bimetal este cerrado, si lo colocas en un equipo que si detiene el timer los tiempos de deshielo son muy largos como tu decis, pues, luego que el bimetal desconecte el circuito calefacor recien ahi cumple los 25 o 30 minutos de deshielo. saludos y contanos como sigue . RUBEN
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Diego, maruhiga

Termostato de deshielo en No Frost Gafa hace 4 meses 1 semana #12708

  • Diego
  • ( Usuario )
  • Avatar de Diego
  • DESCONECTADO
  • Frigonero Premium
  • Mensajes: 213
  • Gracias recibidas 225
Gracias Rubén.
Tienes razón con respecto a la formación de escarcha en la parte del evaporador por donde retorna el aire de la heladera. Voy a colocar los interruptores como corresponde, el dámper termostático con su conjunto y procederé a realizar otra prueba, pero con la siguiente novedad:

Hoy me levanté pensando en esa heladera y me fuí directamente a ver tanto el ducto de retorno como el ducto por donde inyecta aire frío a la heladera. Encontré que falta una sección de poliestireno expandido de unos 3 x 2.5 cm justo en la esquina donde sella el pasaje del aire... :ohmy: (prometo foto...) Voy a proceder a pegar un pedazo de poliestireno y empezar de nuevo.

En cuanto tenga resultado les aviso.

Saludos cordiales.
"En tiempos de cambio, quienes estén abiertos al aprendizaje se adueñarán del futuro, mientras que aquellos que creen saberlo todo estarán bien equipados para un mundo que ya no existe." Eric Hoffer
El administrador ha desactivado la escritura pública.

Termostato de deshielo en No Frost Gafa hace 4 meses 1 semana #12710

  • Diego
  • ( Usuario )
  • Avatar de Diego
  • DESCONECTADO
  • Frigonero Premium
  • Mensajes: 213
  • Gracias recibidas 225
Van las fotos:

Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.

1 = Orificio donde va el ventilador
2 = Salida de aire en dirección al ducto
3 = parte inferior del ducto por donde circula el aire en dirección a la heladera

Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.

4 = sector donde no sella al faltar el pedazo de poliestireno. La flecha indica la trayectoria del aire en dirección a la heladera.
"En tiempos de cambio, quienes estén abiertos al aprendizaje se adueñarán del futuro, mientras que aquellos que creen saberlo todo estarán bien equipados para un mundo que ya no existe." Eric Hoffer
Última Edición: hace 4 meses 1 semana por Diego.
El administrador ha desactivado la escritura pública.

Termostato de deshielo en No Frost Gafa hace 4 meses 1 semana #12717

  • RUBEN ESTEVEZ
  • ( Usuario )
  • Avatar de RUBEN ESTEVEZ
  • DESCONECTADO
  • Usuario Calificado
  • Mensajes: 65
  • Gracias recibidas 166
Buenas tardes a todos los compañeros frigoristas, Diego, si, por ahi viene el tema, ahi es donde se produce un bypass perjudicial, el forzador succiona buena parte del flujo de aire que se dirigia al compartimento inferior. Reparalo y probala bien, carga bien el freezer asi sea con recipientes con agua para forzar el funcionamiento, saludos RUBEN
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Diego, alejoselin

Termostato de deshielo en No Frost Gafa hace 4 meses 6 días #12750

  • Diego
  • ( Usuario )
  • Avatar de Diego
  • DESCONECTADO
  • Frigonero Premium
  • Mensajes: 213
  • Gracias recibidas 225
Efectivamente Rubén es tal cual vos mencionas. Luego de reponer la parte faltante de poliestireno expandido, mejoró notablemente llegando a tener 6.5º C en la heladera. Sin embargo no llegaba a 2º C.

Lo que hice fue desmontar la tapa del evaporador y reforzar con una tira de Goma Eva todo el contorno de la tapa de poliestireno expandido. Como resultado de ello, entró bien a presión y procedí a hacer una nueva prueba. El resultado fue espectacular, el ratio de descenso de la temperatura aumentó notablemente y pude llegar a los 2º C tranquilamente.

En concreto, todo se trató de un problema de mala aislación y faltante de un trozo de poliestireno.

Lo que pude observar, despúes de todo esto, y puede que sirva como referencia para otros colegas que se inician en esto es lo siguiente:

Coloqué tres sondas que medían la temperatura en forma simultánea en los siguientes lugares:

1- Freezer (S1)
2- Heladera (S2)
3- Entrada de aire a heladera (parte superior del módulo que aloja al dámper termostático.(S3)

Primer postulado: "Cuando existe mala aislación térmica en el conducto que inyecta aire hacia el dámper o recinto de heladera, existe una mayor diferencia de temperatura entre S1 y S3." Ejemplo:

S1 = -25º C
S3 = -15º C
S1 - S3 = 10º C

Segundo postulado: "Cuando no hay problemas con la aislación térmica en el conducto que inyecta aire hacia el dámper o recinto de heladera, el diferencial de temperatura tiende a ser mucho menor y el valor de S3 es cercano a S1. Ejemplo:

S1 = -23º C
S3 = -21º C
S1 - S3 = 2º C

Espero se entienda y no se tome esto como algo concreto, si no como referencia. Aclaro, es un argumento en base a mi experiencia con esta heladera.

Saludos para todos y Muchas Gracias Rubén Estevez, Gerardo y Guillermo Martinie por el soporte técnico.

Cambio y fuera.
"En tiempos de cambio, quienes estén abiertos al aprendizaje se adueñarán del futuro, mientras que aquellos que creen saberlo todo estarán bien equipados para un mundo que ya no existe." Eric Hoffer
Última Edición: hace 4 meses 6 días por Diego.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: maruhiga, macosg, andres, alejoselin, RUBEN ESTEVEZ

Termostato de deshielo en No Frost Gafa hace 4 meses 5 días #12767

  • themomiar
  • ( Admin )
  • Avatar de themomiar
  • DESCONECTADO
  • Administrador
  • Mensajes: 796
  • Gracias recibidas 906
Excelente cierre de posteo diego. Si todos pusieran tanto empeño para que los demás observen un resultado, que grande sería frigonet!
Saludos
Si un usuario solucionó tu problema, es justo que des las gracias.
Se amable y agradecido con tus compañeros del foro.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Diego, macosg, frisil

Termostato de deshielo en No Frost Gafa hace 4 meses 5 días #12770

  • RUBEN ESTEVEZ
  • ( Usuario )
  • Avatar de RUBEN ESTEVEZ
  • DESCONECTADO
  • Usuario Calificado
  • Mensajes: 65
  • Gracias recibidas 166
Buenas tardes e todos los colegas. Te corrijo Arturo , donde pusistes "que grande seria frigonet" debio decir " FRIGONET SERIA MAS GRANDE". Aunque estoy seguro que fue esto ultimo lo que quisistes decir, un abrazo para ti y Diego un grande. saludos a todos RUBEN
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Diego, maruhiga
  • Página:
  • 1
Moderadores: gerardobkcc, Ayrton